Хотите, мы Вам перезвоним?
  • Киев: (044) 383-54-55
  • Днепр-вск: (056) 767-50-05
  • Харьков: (057) 764-02-54
  • Запорожье: (061) 707-78-07
Мобильные номера
 
Продукция
 
Производители
 
Новости
 
Статьи

Установка MikroTik RouterOS на компьютер x86

28.01.2013
  1. Требования для установки
  2. Установка RouterOS
  3. Сброс настроек RouterOS x86

 

Операционную систему MikroTik RouterOS можно установить на компьютер x86 следующими способами: с помощью загрузочного диска или с помощью утилиты Netinstall, которая позволяет выполнить установку удаленно по сети.

В этой статье мы рассмотрим универсальную установку с помощью загрузочного диска, поскольку не все материнские поддерживают загрузку по сети.

Внимание! Установка RouterOS удалит все данные с жесткого диска. На жестком диске можно использовать только установленную операционную систему RouterOS. Сделать параллельную загрузку нескольких операционных систем нельзя. Лицензионный ключ RouterOS будет привязан к жесткому диску. Поэтому отключите лишние диски, которые могут быть очищены во время установки.

Требования для установки

Для установки операционной системы RouterOS понадобятся:

  • компьютер x86 с процессором 100 МГц и выше, минимум 32 MB ОЗУ, жесткий диск минимум 64 MB;
  • CD-ROM;
  • диск CD-R или CD-RW;
  • ISO образ операционной системы RouterOS;
  • программа для записи ISO образов.

Установка RouterOS

Переходим на сайт MikroTik по ссылке http://www.mikrotik.com/download. Выбираем x86, нажимаем на ссылку CD Image и скачиваем CD образ операционной системы.

Скачать ISO образ MikroTik RouterOS

 

Скаченный ISO образ записываем на CD диск. В Windows это можно сделать с помощью любых программ для записи дисков. В операционной системе Ubuntu программа записи дисков встроена в систему. Для записи ISO образа кликните правой кнопкой мыши на файле .iso и выберите Write to Disk (Записать на диск). После записи вы получите загрузочный диск с MikroTik RouterOS.

Записать ISO образ MikroTik RouterOS

Далее в BIOS компьютера настройте загрузку с оптических дисков и вставьте записанный диск в CD-ROM.

Настройка BIOS для загрузки с CD-ROM

 

После перезагрузки компьютера появится окно, в котором необходимо выбрать пакеты RouterOS для установки.

Выбор пакетов RouterOS

 

Назначение пакетов:

Пакет Назначение
advanced-tools расширенные инструменты ping, netwatch, ip-scan, sms tool, wake-on-LAN
calea инструмент для сбора данных для "Communications Assistance for Law Enforcement Act" в США
dhcp Dynamic Host Control Protocol клиент и сервер
gps поддержка GPS устройств
hotspot управление HotSpot
ipv6 поддержка адресации IPv6
mpls поддержка Multi Protocol Labels Switching
multicast Protocol Independent Multicast - Sparse Mode; Internet Group Managing Protocol - Proxy
ntp Network protocol client and service
ppp MlPPP клиент, PPP, PPTP, L2TP, PPPoE, ISDN PPP клиенты и серверы
routerboard доступ и управление RouterBOOT
routing поддержка динамических протоколов RIP, BGP, OSPF и утилит маршрутизации BFD, filters for routes.
security IPSEC, SSH, Secure WinBox
system базовые возможности маршрутизации like static routing, ip addresses, sNTP, telnet, API, queues, firewall, web proxy, DNS cache, TFTP, IP pool, SNMP, packet sniffer, e-mail send tool, graphing, bandwidth-test, torch, EoIP, IPIP, bridging, VLAN, VRRP и др.). Также для платформы RouterBOARD - MetaROUTER | Virtualization
ups поддержка источников бесперебойного питания APC
user-manager MikroTik User Manager
wireless поддержка беспроводных интерфейсов
isdn поддержка ISDN
lcd поддержка сенсорных LCD экранов
kvm виртуализация KVM

Выберите пакеты, которые вы хотите установить. Нажав клавишу a, можно выбрать все пакеты. Клавиша m позволяет выбрать минимум. Для установки RouterOS нажмите клавишу i.

На вопрос Do you want to keep old configuration? ответьте n.

Дальше вас предупредят, что все данные на жестком диске будут удалены Warning: all data on the disk will be erased! Continue? Нажмите y.

Установка RouterOS на компьютер

 

Начнется процесс установки. По его окончанию нажмите ENTER для перезагрузки компьютера.

Процесс установки RouterOS на компьютер

 

Далее извлеките из CD-ROM установочный диск и настройте в BIOS загрузку с жесткого диска.

Настройка BIOS для загрузки с жесткого диска

 

После успешной загрузки MikroTik RouterOS с жесткого диска, появится окно с вводом логина и пароля. Стандартный логин admin без пароля.

Вход в RouterOS

 

В открывшемся окне будет указан индификатор установки software ID. Его используют, чтобы купить лицензию RouterOS Level4, Level5 или Level6.

Индификатор RouterOS

Для покупки лицензии у вас есть 24 часа. Время считается тогда, когда компьютер находится во включенном состоянии. По истечении 24 часов вы не сможете использовать операционную систему RouterOS без ключа. Поэтому если вы собрались покупать лицензию RouterOS, запишите software ID и выключите компьютер, пока не купите ключ.

Если вы хотите познакомиться с возможностями RouterOS, то подключитесь к компьютеру с помощью удобной графической утилиты Winbox и продолжите конфигурирование.

Winbox

Сброс настроек RouterOS x86

Чтобы сбросить пароли и настройки операционной системы RouterOS, установленной на компьютере x86, необходимо загрузиться с установочного диска с RouterOS. Когда появится окно с выбором пакетов, нажать i и ответить n на вопрос Do you want to keep old configuration? Подтвердите сброс, нажав y.

Сброс пароля RouterOS на компьютере

Печатная версия Поделитесь статьёй:
  • Обычная форма
  • Facebook

Отзывы о статье

  Оценка: 5, Голосов: 1, Комментариев: 14

Добавить отзыв
Ваше Имя: *
Ваш e-mail:  

Отзыв: *
Оценка:  
Введите символы: *
Обновить
 
Юрий 03.10.2017 21:17:35
Доброго времени всем. Хорошая статья, спасибо. Подскажите пожалуйста есть ли в RouterOS и в на самих роутерах русский язык.
Возможно ли настроить доступ к определенным ресурсам по времени ("с..." и "по..."). Подскажите хотя бы в двух словах. Немножко читал, отсылают к HotSpot. Microtik-a пока нету, но есть желание приобрести
Техподдержка 04.10.2017 15:03:02
Русского языка нет.
Настроить доступ к определенным ресурсам по времени в двух словах можно так:

# Добавляем список запрещенных сайтов BlockedSites
/ip firewall address-list add list=BlockedSites address=youtube.com disabled=no
/ip firewall address-list add list=BlockedSites address=vk.com disabled=no
/ip firewall address-list add list=BlockedSites address=ok.ru disabled=no

# Добавляем в фаервол правило блокировки сайтов из списка BlockedSites
/ip firewall filter add chain=forward src-address-list=BlockedSites protocol=tcp action=reject reject-with=tcp-reset comment="BlockedSites" disabled=no

# Перемещаем правило вверх
/ip firewall filter move [find comment="BlockedSites"] 1


# В меню System - Sheduler добавляем команды активации/деактивации правила блокировки и указываем время срабатывания

# Команда деактивации правила блокировки
/ip firewall filter disable [find comment="BlockedSites"]

# Команда активации правила блокировки
/ip firewall filter enable [find comment="BlockedSites"]
Виктор 18.06.2017 19:05:23
На чем лучше поставить на флешку, ssd или жесткий диск?
Андрей 19.06.2017 13:22:13
ssd конечно
Вася 29.12.2016 08:14:07
Подскажите, а если лицензия не активировалсь с первого раза, и требует переустановку Роутера, что требуется сделать?
Техподдержка 29.12.2016 10:26:37
Требует перезагрузку роутера или переустановку RouterOS на компьютере из-за того, что истек триальный период?
Вася 29.12.2016 10:38:12
нет, я поставил с нуля, на сервер Route OS, и сразу же произвёл операцию по активации через Winbox. Но что то пошло не так. и после перезагрузки требуется установка с нуля.
Техподдержка 29.12.2016 11:35:42
Обратитесь в организацию, в которой покупали лицензию.
Если покупали на официальном сайте www.mikrotik.com, пишите в техподдержку support@mikrotik.com
Микола 26.12.2016 12:36:45
Здраствуйте, планируется сделать сервер на микротик но есть один главный вопрос, будет стартовать пк после отключения электричества или нужно будет нажимать вкл на кнопке?
Дима 26.12.2016 16:05:51
Это вопрос к биосу материнской платы, а не к микротику. В биосе должна быть функция включения компьютера при появлении электричества, называется Restore on AC power Loss или After AC power failure или что-то похожее по смыслу http://www.digitalsignageblog.com/wp-content/uploads/2011/08/bios5.jpg
bib 19.03.2015 10:15:40
Поставил, установка заняла 10 минут, после запустил Winbox там просит какой то ключ, иначе функционировать прекратит через 23 часа, что это, какой ключ, его покупать надо или что
Техподдержка 19.03.2015 11:00:37
Да, лицензию RouterOS нужно покупать. Пробная версия работает 24 часа.
Евгений 03.02.2015 13:33:19
Здравствуйте, пробую установить! Но уже как час форматирует... что это может быть?
Alexei 17.03.2016 12:41:09
Если виртуальная машина, то сделайте фиксированный размер HDD
Страницы: 1
Call-центр
  • +38 097 085-80-08
  • +38 099 238-88-98
  • +38 099 322-60-10
  • +38 063 563-33-93
  • График работы:
    Пн–Пт с 9 до 18
Магазины
  • Киев: +38 044 223-10-98
  • Харьков: +38 057 764-02-54
  • Днепр-ск: +38 056 767-50-05
  • Запорожье: +38 061 707-78-07
Наши партнеры
     
© 2003–2017 «Компания ТехноТрейд»
интернет-магазин сетевого оборудования
×
×
Валюта: